o co chodzi? Pewnie dx9 trzeba doinstalowac