9
lolus361

Problem z NFS

Dodał lolus361 14.02.2014, 17:30

Mam problem a mianowicie: jak odpalam grę to wyskakuje mi komunikat: Serwery są aktualnie wyłączone. Dziękujemy za cierpliwość. I tak od kilku godzin mimo że moi koledzy sobie normalnie grają. O co chodzi? Próbowałem uruchomić też jako administrator ale też nie pomaga. Dodam jeszcze że jak się loguję na Mozilli to wyskakuje błąd wczytywania strony a jak się loguję na Chrome to wszystko jest normalnie. Proszę o szybką pomoc !!!


Aby komentować, zaloguj się.
8

Soso1

14.02.2014, 17:48
1 plus

Moze zrestartuj komputer badz modem

9

lolus361

14.02.2014, 17:55
1 plus

Resetowałem 2 razy nie pomaga. Modem nie wchodzi w grę ponieważ brat też ma kompa a jemu chodzi wszystko dobrze.

9

HyperSonic0

14.02.2014, 18:38
1 plus

Serwery aktualnie są przeciążone ponieważ studio Easy dało kod do Need for Speed World i tyle osób weszło na stronę że nawet serwery padły.

9

lolus361

14.02.2014, 20:24
1 plus

No tak ale na stronie widać że serwery działają.

8

Dawid92l

22.02.2014, 20:36
1 plus

ja dalej mam taki sam problem, juz ponad 2 tydzien :(

5

tomas13

23.02.2014, 09:06
1 plus

Probowales na innym serwerze? Zmien moze jakosc tekstur. Mi np. Nie wiem czemu nir dziala na standardowych (choc w moim przypadku na szczescie to nie problem)

8

Dawid92l

23.02.2014, 09:52
1 plus

ale w ogóle launcher mi się nie uruchamia? jak klikam to wyskakuje ten błąd:
aktualnie serwery są wyłączone, prosimy o cierpliwość

17

Szymon1991

23.02.2014, 11:47
1 plus

Błędy w grze mogą być u nie których graczy a skoro internet tobie działa to powinna ci gra odpalić bez problemów

1

max37

23.02.2014, 19:15

zmień komputer

8

razornik77

24.02.2014, 18:32

Spotkałem się z tym problemem i straciłem dni poszukiwania skarbów (miałem 112 dni, ale odnowiłem za pomocą SB), na początku zacznij od zwykłego ponownego uruchomienia komputera, jeśli to nie pomoże, odinstaluj i zainstaluj grę od nowa (długotrwałe, ale mi to pomagało), jeśli to już nie pomoże, spróbuj napisać do pomocy na oficjalnej stronie NFSW.

8

Dawid92l

25.02.2014, 08:34

zrobiłem to wszystko juz i dalej nic :( a odpowiedzi od nich nie dostałem juz od tygodnia ...

19

kordd121

25.02.2014, 11:33

sprawa jest taka , sprawdz internet moze masz tylko lokalne polaczenie gdyz mi tak wyskakuje tylko gdy nie mam internetu

9

lolus361

25.02.2014, 21:56

Ja mam Kasperskiego. Od jakiegoś czasu mi wyskakuje okienko logowania z serwerem proxy. Nie wiem o co chodzi, może ktoś mi powie.

razornik77 Próbowałem wszystkiego oraz uruchomienia kilkakrotnie jako administrator nadal nie działa. Dodam tylko że mam tak od czasu kodu na pakiet z samochodami.

5

tomas13

26.02.2014, 07:52

Ktorego kodu? Oficjalnie podanego przez nfs czy znalezionego w necie? Bo czasem przez te pseudo kody gracze traca konta...

2

Ace480

26.02.2014, 10:02

wiesz co dam ci link do DarkLaunchera jest to program do uruchamiania nfs world nawet gdy serwery są wyłaczone jak by był jakiś problem to pisz na pw

8

Dawid92l

26.02.2014, 16:21

to mi też wyślij :)

9

lolus361

26.02.2014, 18:03

tomas13 Kod został podany przez NFS World PL na fejsie z okazji 1,5mln like'ów.

5

Paweł

08.06.2014, 18:30

mi serwer nie opowiadają

5

Paweł

08.06.2014, 18:30

mi serwer nie opowiadają

8

Dawid92l

09.06.2014, 10:54

ja znalazłem sposób i działa:
poszukajcie ustawienia internetowe - zakładka połączenia i a dole przycisk ustawienia sieci LAN i na dole należy odznaczyć użyj serwera proxy. Jak ta opcja jest zaznaczona to będzie wam wyskakiwał Ciągle taki komunikat, ja tak miałem 2 miesiące temu i poszukałem gdzieś rozwiązań i to było najszybsze. Pewnie jakieś programy coś blokują albo aktualizacje.

17

Rico4888

09.06.2014, 16:27

Ostatnio dzieją sie dziwne rzeczy, należy poczekać na działanie poprawnie serverów, inaczej utopie sie w driftopi :/


































































































































































































































































































































































1

domin1809

15.06.2014, 13:00

musisz wyłączyć serwery proxy w internet explorer, miałem to samo i pomogło.

10

Mikolajek1438

21.06.2014, 18:36

czasem sa takie problemy zrestartuj kompa albo neta albo wlacz i wylacz gre