4
liwvia

Aktualizacja 99% i nic się nie dzieje

Dodał(a) liwvia 15.03.2014, 23:05

Witam wszystkich. Mam wielki problem ponieważ od 3 dni walczę z aktualizacją LOL'a. Mianowicie chodzi o to iż aktualizacja pobiera mi się pięknie do 99%, później zaś stoi w miejscu i nic się nie dzieje. Może mi ktoś pomóc ? Była bym bardzo wdzięczna.


Aby komentować, zaloguj się.
1

Natan

15.03.2014, 23:15
2 plusy

Odinstaluj i jeszcze raz zainstaluj jak nie pomożę to nvm

2

RPatriota

15.03.2014, 23:18
1 plus

Spróbuj odpalić launcher jako administrator.

4

liwvia

15.03.2014, 23:20

Problem w tym, że już tak robiłam i nic mi nie pomogło

1

Natan

16.03.2014, 00:07
1 plus

To nvm napisz do supportu może pomogą

Użytkownik usunięty

16.03.2014, 05:02

a moze wystarczy poczekac dluzej? dla pewnosci przeczysckomputer ccleanerem.

5

PrisonBreak

05.06.2014, 18:19

nie wystarczy poczekać dłużej. Ja mam ten sam błąd i nie wiem też jak go rozwiązać ponowna instalacje nic nie daje bo błąd się powtarza.

11

Maciass

05.06.2014, 18:24

Może nie masz miejsca na dysku, masz jakieś wirusy, napisz do supportu, zformatuj komputer, albo twój komputer nie ma sterowników lub za słaby jest nie wiem masz dużo sposobów. :)

3

DatFiora

05.06.2014, 18:26

Nie radzę reinstalować, trochę za dłużo czekania. Powinnaś zrobić backup plików, a dopiero potem przeinstalować jeżeli już. Po drugie sprawdź czy masz włączoną kontrolę użytkownika, zależnie od systemu operacyjnego. Ewentualnie przeinstaluj grę na inny dysk..

5

PrisonBreak

05.06.2014, 18:27

Lol na ultra mi śmigał przed tą aktualizacją a miejsca mam z 300GB więc to musi być błąd nie z mojej winy.

11

Maciass

05.06.2014, 18:28

To może poprostu jakiś błąd z Lola bo mi wszystko działa napisz do supportu moze oni ci pomogą.

5

PrisonBreak

05.06.2014, 18:30

Będę musiał napisać bo jak chce naprawić gre to mi tylko wyskakuje wysłanie wiadomości do riot a nie naprawia.

11

Kacper

05.06.2014, 18:33

odinstaluj lola i znowu zainstaluj

5

PrisonBreak

05.06.2014, 18:35

to nic nie daje:( nawet nie można klienta naprawić bo tylko wysyła wiadomość o błędzie.

4

GramBoLubie

05.06.2014, 18:36
1 plus

To nie jest żaden problem czy błąd... Ludzie ogarnijcie się. Po POBRANIU aktualizacji klient musi dokonać AKUTALIZACJI. W tym czasie co macie 99% drogie dzieci tak się dzieje.

5

PrisonBreak

05.06.2014, 18:38
1 plus

tylko że po 99% nic nie idzie dalej możesz mieć kompa odpalonego przez 24 przy aktualizacji i to nic nie pomaga,

1

Bartex2222

05.06.2014, 19:55

1 Uruchom jako administaror
albo
2 Ctrl + alt + Delete menadzer procesow zamknij procesy lola
albo
3 Musisz poczekać około 40 minut ja tak miałem
albo
4 Reinstall Lola

5

PrisonBreak

05.06.2014, 20:23
1 plus

w moim przypadku żadna z twoich opcji nie pomogła

1

XanderPL

05.06.2014, 21:07

sprawdź czy folder w którym najduje się LOL nie jest "tylko do odczytu"

4

megman2002

05.06.2014, 21:27

Miałem podobną sytuacje usunołem lola na noc około 10godz nie chodził (wiecej tym lepjej)
potem właczkompa i pobierz instalator zainstaluj i odrazu powinno ci dzialac po zzaaktualizowaniu lola (mi dzialalo )

1

Hasaniek

05.06.2014, 21:28

Mi przy każdym patchu zacina się na 99%, wczoraj nawet na 94%.
Jak wyskoczy błąd to czekam tak do 30min i wtedy się odcina i wszystko znowu idzie jak należy.

11

Maciass

05.06.2014, 21:35

Ale chyba pisała/y że jak dojedzie do 99% i może czekać nawet 24h i nic, a więc poczytaj pierw u góry a potem napisz. :)

1

adamczyk127

05.06.2014, 21:36
1 plus

cierpliwosci po pewnym czasie samo pójdzie tez tak miałem

6

xMariachi

04.02.2015, 17:45

Również mam ten błąd proszę o pomoooc :D

1

ArekGame

04.02.2015, 17:48

Wyłącz i spróbuj jeszcze raz.

5

klep

05.07.2015, 22:39

Mam pomysł weź odinstaluj to i powiedz pier*ole lola i wez zgraj sobie od kolegi ;) na 99% działa. Miłego grania :)

6

Azulon

06.07.2015, 17:33

Też tak miałem czekałem 30 min i poszło

10

kamilo_kuba

06.07.2015, 22:57

spróbuj poczekać chwile, jesli nic to nie da to uruchom ponownie albo zainstaluj jeszcze raz

1

marek.s2332

06.07.2015, 23:35

SPRÓBUJ NAPRAWIC LOLA MOŻE COŚ POMOZE

5

TheDriftero

20.07.2015, 23:37

Mam na to sposób. Każdy kto ma taki problem niech wyłączy Zaporę w antywirusie i jeszcze raz odpali aktualizacje. Działa na 100 %.

17

gabi98

21.07.2015, 13:12

Odinstaluj i jeszcze raz zainstaluj jak nie pomożę to nvm

Ostatnie tematy

grzehu67
konto.do.zakupow12
Krystian
Hesper
Paulina