1
maksym2012

Czemu mam lagi w lolu?

Dodał(a) maksym2012 09.08.2015, 21:35

chodzi o to ze 2 dni temu miałem 60 fps a teraz od palił3m i 20 minut 0 fps, minuta 250 fps i tak całą grę
:(


Aby komentować, zaloguj się.
1

maksym2012

09.08.2015, 21:35

zauważyłem że wykorzystanie procesora skacze co chwile do 100 % bez powodu

1

paskalxd

09.08.2015, 21:36

wyłacz zbędne programy lub zmien ustawienia

1

Martin

09.08.2015, 21:53

wyłącz procesy jak nie zadziała to GG Rito :D

10

SzpiegV2

09.08.2015, 22:21

Wyłącz nie potrzebne programy i procesy.

15

konrad159

10.08.2015, 00:16

wyłoncz cienie i synchronizacje odznacz i ustaw na 80fps bo i tak wiecej nic nie zmienia

11

konradz777

13.08.2015, 17:38

Spróbuj zreinstalować grę

4

albcio98

13.08.2015, 17:43
1 plus

wylacz procesy i aplikacje ktore nie sa w obecnej chwili potrzebne

5

lukaszharas

13.08.2015, 21:21

to może być spowodowane słabą kartą graficzną, albo brakiem miejsca ( mi kiedyś w naprawie koleś zamienił karte graficzną i mi tak lagowało że co 5,7 sekund widziałem zmiany i jak si ruszałem ...)

9

zdeniu60

14.08.2015, 12:48

Możliwe że masz zakurzony komputer od środka. Ja tak miałem. Po przeczyszczeniu fps znacznie wzrosły

14

Xineyy

14.08.2015, 12:49

wyłącz zbędne programy

5

Lukasz

17.08.2015, 14:44

Polecam Game Boostera. Ściągnij go dostusuj i nie będziesz miał żadnych, najmniejszych lagów

7

Patryk

17.08.2015, 15:10

bo masz wooden PC

Ostatnie tematy

dawid.sprawa21
dgi44965
Winc3ntCat
Tomek
Szymon