2
jessikaplay

By mieć pewność

Dodała jessikaplay 19.06.2014, 13:55

Czy tylko u mnie gra laguje się gdy mam jednocześnie włączony youtube i HZ ?To pierwsze pytanie, a drugie to:
Jak dostać tego robocika w HZ?


Aby komentować, zaloguj się.
17

KingFresh

19.06.2014, 14:04
3 plusy

Robota dostajesz po wyszkoleniu towarzysza na 30 poziom
Nie tylko ty tak masz. To jest wina animacji w hz przez co komp jest bardziej obciążony

12

nieznany

19.06.2014, 14:10
1 plus

u mnie też się długo ładuje

1

Jaco123

19.06.2014, 16:08
1 plus

Może być także spowodowane słabym sygnałem internetu

1

kwachu94-94

20.06.2014, 10:11
2 plusy

Animacje w Hz można wyłaczyć w opcjach co powinno poprawić działanie YT i HZ

Użytkownik usunięty

20.06.2014, 12:56
1 plus

Jak laguje to lepszy net się przyda albo pozamykaj jakieś inne programy co zabierają ci transfer.
Robota możesz wylosować w sklepie - ale ciężko, zdobyć w misji.
Próbuj :)

13

NextRound

20.06.2014, 13:02
2 plusy

Pewnie masz słabe łącze internetowe

16

MrOiOi

20.06.2014, 17:54
1 plus

1. Słabe łącze.
2. Animacja obciąża nie komputer,ale wtyczkę z której korzysta gra przez co efekt "laga".
3. Spróbuj innej przeglądarki bo może być tak, że przeglądarka zamula pod wpływem obciążenia.

2

jessikaplay

22.06.2014, 18:26

Dziękuje za pomoc ;) Jestem wam bardzo wdzięczna zastosowałam się do rad i mam już robota w HZ!Zmieniłam łącze i wyłączyłam animacje i nic się nie laguje! Chodzi jak po maśle !
Jestem wam dozgodnie wdzięczna.

2

jessikaplay

22.06.2014, 18:42
1 plus

Wszystkim dałam łapke w góre za świetną pomoc ;)

17

Abrams

27.08.2014, 19:06

Jak laguje to lepszy net się przyda albo pozamykaj jakieś inne programy co zabierają ci transfer.

Ostatnie tematy